INTERNET ENGINEERING TASK FORCE (IETF).RFC 5681: TCP Congestion Control. Authored by M. Allman, V. Paxson, E. Blanton. RFC Editor, 2009. Disponível em: https://www.rfc-editor.org/info/rfc5681. Acesso em: 28 set. 2026.
INTERNET ENGINEERING TASK FORCE (IETF).RFC 9293: Transmission Control Protocol (TCP). Edited by W. Eddy. RFC Editor, 2022. Disponível em: https://www.rfc-editor.org/info/rfc9293. Acesso em: 28 set. 2026.
KUROSE, J. F.; ROSS, K. W.Redes de Computadores e a Internet: uma abordagem top-down. Tradução: Daniel Vieira. 8. ed. São Paulo: Pearson Education do Brasil, 2021.
POSTEL, J. Transmission Control Protocol. Request for Comments, RFC 793, Internet Engineering Task Force (IETF), 1981.
TANENBAUM, A. S.; FEAMSTER, N.; WETHERALL, D. J.Redes de Computadores. Tradução: Daniel Vieira. 6. ed. São Paulo: Pearson Education do Brasil, 2021.